Quantcast
Channel: Backup Software for Windows Servers | Backup Software for Virtual Machines
Browsing index pages (587 articles)
↧

How to Read File Directory Path of a Mounted Recovery Point

Problem Description: This KB article describes how to properly read the file path of a mounted recovery from the Web UI and the Local Mount Utility with the default naming scheme. More information can...

View Article


VM Export Failure: Read operation exceeds the maximum block length

Product AppAssure 5.3.7.68 Problem Description Customer is unable to export to a VM after upgrading Core to Appassure 5.3.78. Export task ‘ece51686-41d4-42cb-a343-6d471ba6b4f4′ failed...

View Article


Installation of Prerequisites Microsoft System CLR Types for SQL Server 2008...

Product: AppAssure Agent  5.x Problem Description: The AppAssure Agent doesn’t install on server with the following error from agent exe. Installation of Prerequisites Microsoft System CLR Types for...

View Article

How to Estimate The Size of the Repository Using PowerShell

Product: AppAssure Core 5.3.x Problem Description: You are preparing an AppAssure Deployment and you want to estimate the size of the repository in a ball-park manner. Note: Dell does not support the...

View Article

Jobs Fail with Bad Record Errors

Product: AppAssure 5 Core Build 5.3.X Problem Description: Replication and / or back up jobs fail with a Bad Record error which may include: Bad Record DvmBadRecord UnmanagedDvm.storageSubsystem...

View Article


Manually Remove AppAssure 5 Agent

Product AppAssure Agent 5.X Problem Description This document describes the steps necessary to manually remove the AppAssure 5 agent from a system. Problem Cause If a uninstall procedure for AppAssure...

View Article

Exchange Mountability Fails on Replica Core Protecting Local Exchange 2013 Agent

Product: AppAssure Core 5.3.6.125 Problem Description: Exchange mountability checks may be failing on a Core that is protecting a local Exchange 2013 (among other agents) and is also being used as a...

View Article

Mail Restore Functionality with Outlook 2013

Product: AppAssure Core/ Local Mount Utility 5.3.X Problem Description: When calling Mail Restore with Outlook 2013 installed, you receive a message that the MAPI subsystem could not be detected and to...

View Article


Repository Compression Ratio is at 0%

Product: AppAssure Core 5.3.6.125 Problem Description: When protected machines are backing up no compression is taking place. Compression ratio of 0% is shown under repository statistics. Problem...

View Article


How to Get Success/Failure Report for multiple agents using Powershell

Product: AppAssure 5.3.x Problem Description: You want to have a list of successful backups/failures encompassing a given number of past jobs for a group of agents. Resolution: Despite being rather...

View Article

How to Backup/Restore Core Information (including Agents) on one or more Cores

Product: AppAssure 5.3.x Problem Description: One of the issue that customers are facing is moving agents from one core to another while keeping the settings related to protection groups, schedules...

View Article

Large Incremental Snapshots after Midnight for SQL 2012 Agents

Product: Replay 4.x and Appassure 5.3.x Problem Description: SQL 2012 agents average incremental snapshot size is what was anticipated but after midnight the next snapshot that is taken is almost as...

View Article

Image may be NSFW.
Clik here to view.

Socket Error 10055, when backing up an agent

Affected Builds: AppAssure 5.3.x Description: Upon attempting a backup on a given agent (usually Windows 2003) an error is received like the one below: Error Socket error 10055 An operation on a socket...

View Article


Change the Replication Core Display Name

Affected Builds: AppAssure 5.3.x Description: Ability to change the Replication Core Display Name in the Console When replication is setup on a Master Core and the FQDN is used for the Target Host the...

View Article

openEpochFile – The system cannot find the specified file

Affected Builds: Replay 4.x Description: openEpochFile: ReadOnly open attempt on \\<NAS>\AppAssure\TevoRepository\<Agent-name> The system cannot find the specified file When attempting to...

View Article


Repository Corruption After Successful Seed Creation and Consumption

Product: AppAssure 5 Core Build 5.3.6.125 Problem Description: Repository corruption occurs on Target core after successfully consuming a seed drive created for replication. Mounted recovery points...

View Article

Option To Delete Recovery Points Is Not Available

Product: AppAssure 5 Core Build 5.3.1.54586 – 5.3.6.125 Problem Description: When expanding Recovery Points for agents, the options under Actions do not display for Delete All or Delete Range. Problem...

View Article


Improved Performance Of Hyper-V Exports

Product: AppAssure 5 Core Build 5.3.3.63154 – 5.3.6.125 Problem Description: Virtual Exports to Hyper-V hosts are extremely slow. Problem Cause: Logic that gathers metadata for export needed to be...

View Article

Extended Volume Created During Virtual Export Displays as Free Space

Product: AppAssure 5 Core Build 5.3.3.63154 – 5.3.6.125 Problem Description: Extended volume created during Virtual Export displays as “Free Space.” Volume does not contain a drive letter and does not...

View Article

Replication Slowness and Web UI Hang

Product AppAssure Core 5.X Problem Description: The Target Core Web UI responsiveness becomes sluggish when many replication tasks from various Source Cores are running at the same time. Problem Cause:...

View Article
Browsing index pages (587 articles)


Latest Images